Bug 598502 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:6935247624b309d6ca2287949d3...
:
Depends On: 626352
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 10:14 EDT by Fabien Archambault
Modified: 2010-12-11 10:38 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.8.8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-11 10:38:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.88 KB, text/plain)
2010-06-01 10:14 EDT, Fabien Archambault
no flags Details

  None (edit)
Description Fabien Archambault 2010-06-01 10:14:26 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 38597954 -j 1 -k 1 -u about:blank -F 84 -U https://mail.google.com/mail/?ui=2&view=bsp&ver=ohhl4rw8mbn4 -P id=flash_object_old -P pluginspage=http://www.macromedia.com/go/getflashplayer -P quality=high -P src=about:blank -P 'style=position: absolute; top: 1px; left: 1px; height: 1px; width: 1px;' -P type=application/x-shockwave-flash -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 6935247624b309d6ca2287949d3fc1f22b918cc9
kernel: 2.6.33.4-95.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Login or closing tab in gmail
Comment 1 Fabien Archambault 2010-06-01 10:14:30 EDT
Created attachment 418653 [details]
File: backtrace
Comment 2 Fabien Archambault 2010-08-24 03:19:39 EDT
This crash seems to be corrected with the update of gnash to 0.8.8 (in koji)

Note You need to log in before you can comment on or make changes to this bug.