Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598545 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 590940
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:73f6dbe1bd9fe204fa7d55c8e2e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 11:32 EDT by dimanechepurenko
Modified: 2010-11-09 10:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:20:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.29 KB, text/plain)
2010-06-01 11:32 EDT, dimanechepurenko
no flags Details

  None (edit)
Description dimanechepurenko 2010-06-01 11:32:04 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 73f6dbe1bd9fe204fa7d55c8e2e00615a4d46d68
kernel: 2.6.33.4-95.fc13.i686
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 dimanechepurenko 2010-06-01 11:32:09 EDT
Created attachment 418686 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:20:49 EST

*** This bug has been marked as a duplicate of bug 590940 ***
Comment 3 Karel Klíč 2010-11-09 10:20:49 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590940.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.