Bug 598655 - [abrt] crash in gvfs-smb-1.6.1-3.fc13: command_read_cb: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-smb-1.6.1-3.fc13: command_read_cb: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 627060
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b93bacb41345c87576b27419475...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 19:37 UTC by Luka Oman
Modified: 2015-03-03 22:49 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:28:22 UTC


Attachments (Terms of Use)
File: backtrace (12.73 KB, text/plain)
2010-06-01 19:37 UTC, Luka Oman
no flags Details

Description Luka Oman 2010-06-01 19:37:52 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
component: gvfs
crash_function: command_read_cb
executable: /usr/libexec/gvfsd-smb
global_uuid: b93bacb41345c87576b2741947506cd0c8b546e8
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gvfs-smb-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Luka Oman 2010-06-01 19:37:55 UTC
Created attachment 418787 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:28:22 UTC

*** This bug has been marked as a duplicate of bug 627060 ***

Comment 3 Karel Klíč 2010-11-09 15:28:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627060.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.