Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 598693 - [abrt] crash in rss-glx-0.9.1.p-2.fc13: raise: Process /usr/bin/rss-glx-pixelcity was killed by signal 6 (SIGABRT)
[abrt] crash in rss-glx-0.9.1.p-2.fc13: raise: Process /usr/bin/rss-glx-pixel...
Status: CLOSED DUPLICATE of bug 593008
Product: Fedora
Classification: Fedora
Component: rss-glx (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:f94378efa0af3644f87ca32ff82...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 16:44 EDT by Igor Katalnikov
Modified: 2010-06-01 16:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 16:47:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.33 KB, text/plain)
2010-06-01 16:44 EDT, Igor Katalnikov
no flags Details

  None (edit)
Description Igor Katalnikov 2010-06-01 16:44:14 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rss-glx-pixelcity -r
component: rss-glx
crash_function: raise
executable: /usr/bin/rss-glx-pixelcity
global_uuid: f94378efa0af3644f87ca32ff828786b40ceed44
kernel: 2.6.33.5-112.fc13.x86_64
package: rss-glx-0.9.1.p-2.fc13
rating: 4
reason: Process /usr/bin/rss-glx-pixelcity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Bug reproduced in current fully updated state
2.
3.
Comment 1 Igor Katalnikov 2010-06-01 16:44:16 EDT
Created attachment 418816 [details]
File: backtrace
Comment 2 Igor Katalnikov 2010-06-01 16:47:38 EDT
Intended as retest  [Bug 593008] [abrt] crash in rss-glx-0.9.1.p-2.fc13: raise: Process /usr/bin/rss-glx-pixelcity was killed by signal 6 (SIGABRT)

*** This bug has been marked as a duplicate of bug 593008 ***

Note You need to log in before you can comment on or make changes to this bug.