Bug 598744 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Keywords:
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0eeb9902f03d91871f6984468bd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 23:15 UTC by Leo Frantz
Modified: 2010-11-08 17:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:57:03 UTC


Attachments (Terms of Use)
File: backtrace (13.78 KB, text/plain)
2010-06-01 23:15 UTC, Leo Frantz
no flags Details

Description Leo Frantz 2010-06-01 23:15:40 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
crash_function: gpk_dbus_task_install_files_cb
executable: /usr/bin/gpk-dbus-service
global_uuid: 0eeb9902f03d91871f6984468bd7bb37213a9643
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
  I was trying to install Adobe's FLASH player in Firefox.  After downloading the YUM package and 'running' the installer, I was asked to allow it to modify a repository.  It must have been a file on my machine as I was asked for the root password.  I clicked on cancel by mistake.  This was at the point of my being asked for the root password, I believe.
  Either the installer or something didn't exit gracefully.  I recieved a notice of something crashing (can't remember what) & was then asked if I wanted to file a bug report.

How to reproduce
-----
1. Started to install FLASH from Adobe
2. Picked YUM download
3. Ran package install instead of saving file to my machine
4. Clicked wrong button (the one that asked to modify repository; linux.adobe.com....I think)
5. Tried to cacel operation; then crashed

Comment 1 Leo Frantz 2010-06-01 23:15:41 UTC
Created attachment 418854 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:57:03 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-11-08 17:57:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.