Bug 598782 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
[abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc w...
Status: CLOSED DUPLICATE of bug 576670
Product: Fedora
Classification: Fedora
Component: synergy-plus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:0ee579c8c63b6e9b6bd79ae841b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 23:05 EDT by rucker
Modified: 2010-11-09 09:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:26:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (72.51 KB, text/plain)
2010-06-01 23:05 EDT, rucker
no flags Details

  None (edit)
Description rucker 2010-06-01 23:05:56 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergyc -n sec 192.168.1.97
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergyc
global_uuid: 0ee579c8c63b6e9b6bd79ae841bd1c2a04e37dec
kernel: 2.6.33.5-112.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 rucker 2010-06-01 23:05:58 EDT
Created attachment 418882 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:26:30 EST

*** This bug has been marked as a duplicate of bug 576670 ***
Comment 3 Karel Klíč 2010-11-09 09:26:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.