Bug 598823 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: FlacEndAnalyzer::analyze: Process /usr/bin/nepomukservicestub was killed by signal 8 (SIGFPE)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: FlacEndAnalyzer::analyze: Pro...
Status: CLOSED DUPLICATE of bug 599131
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:f026a8269d50a457ef97b1a5a90...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 02:17 EDT by Carl G.
Modified: 2010-06-05 18:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-05 18:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.05 KB, text/plain)
2010-06-02 02:17 EDT, Carl G.
no flags Details

  None (edit)
Description Carl G. 2010-06-02 02:17:43 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: FlacEndAnalyzer::analyze
executable: /usr/bin/nepomukservicestub
global_uuid: f026a8269d50a457ef97b1a5a9003c786cb8c04f
kernel: 2.6.33.5-112.fc13.x86_64
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)
Comment 1 Carl G. 2010-06-02 02:17:46 EDT
Created attachment 418924 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-04 22:34:13 EDT
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Carl G. 2010-06-05 18:09:12 EDT

*** This bug has been marked as a duplicate of bug 599131 ***

Note You need to log in before you can comment on or make changes to this bug.