Bug 598866 - [abrt] crash in evolution-2.30.1-6.fc13: append_escaped_text: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: append_escaped_text: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 659630
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-rss   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Lucian Langa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61c57a3aa690fbf14d5d890dc95...
Keywords:
: 602759 630668 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 08:57 UTC by Miloslav Trmač
Modified: 2010-12-19 21:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-19 21:27:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.36 KB, text/plain)
2010-06-02 08:57 UTC, Miloslav Trmač
no flags Details

Description Miloslav Trmač 2010-06-02 08:57:43 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: append_escaped_text
executable: /usr/bin/evolution
global_uuid: 61c57a3aa690fbf14d5d890dc95e382120c74cc5
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
I don't think I was doing anything with Evolution at the time.

The only password-protected RSS feed I have uses Kerberos authentication, and the password realm description is frequently garbage.

Comment 1 Miloslav Trmač 2010-06-02 08:57:46 UTC
Created attachment 418963 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:18:07 UTC
*** Bug 602759 has been marked as a duplicate of this bug. ***

Comment 3 Karel Klíč 2010-11-09 14:18:12 UTC
*** Bug 630668 has been marked as a duplicate of this bug. ***

Comment 4 Lucian Langa 2010-12-19 21:27:59 UTC

*** This bug has been marked as a duplicate of bug 659630 ***


Note You need to log in before you can comment on or make changes to this bug.