Bug 59890 - Kudzu does not detect qlogic 2310
Summary: Kudzu does not detect qlogic 2310
Status: CLOSED DUPLICATE of bug 59889
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-14 15:55 UTC by Clay Cooper
Modified: 2014-03-17 02:25 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-14 17:04:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Lspci output for qlogic 2310 (74 bytes, text/plain)
2002-02-14 17:03 UTC, Clay Cooper
no flags Details

Description Clay Cooper 2002-02-14 15:55:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
On a slimmerlot with hampton beta 1 installed, kudzu does not detect insertion
of qlogic 2310 card.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install hampton
2.Insert qlogic 2310 card after install
3.Note lack of kudzu response
	

Actual Results:  Kudzu does nothing

Expected Results:  Kudzu should detect

Additional info:

Comment 1 Clay Cooper 2002-02-14 17:03:30 UTC
Created attachment 45720 [details]
Lspci output for qlogic 2310

Comment 2 Clay Cooper 2002-02-14 17:04:46 UTC
I'm working on the ID's for the qlogic 2312

Comment 3 Bill Nottingham 2002-02-15 05:17:58 UTC

*** This bug has been marked as a duplicate of 59889 ***


Note You need to log in before you can comment on or make changes to this bug.