Bug 598939 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Status: CLOSED DUPLICATE of bug 594720
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:576a9d74d4a0b597c9974afc0de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 07:29 EDT by lev
Modified: 2010-11-08 14:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:23:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.86 KB, text/plain)
2010-06-02 07:29 EDT, lev
no flags Details

  None (edit)
Description lev 2010-06-02 07:29:39 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
executable: /usr/bin/compiz
global_uuid: 576a9d74d4a0b597c9974afc0dee66f5a24f31fd
kernel: 2.6.33.5-112.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.restart compiz via compiz fusion
2.
3.
Comment 1 lev 2010-06-02 07:29:41 EDT
Created attachment 418995 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:23:38 EST

*** This bug has been marked as a duplicate of bug 594720 ***
Comment 3 Karel Klíč 2010-11-08 14:23:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594720.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.