Bug 5990 - During package selection, package sizes are not shown
Summary: During package selection, package sizes are not shown
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-15 17:00 UTC by linux
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-22 13:47:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description linux 1999-10-15 17:00:54 UTC
When installing via FTP and selecting individual packages,
sizes are not shown, for individual packages or for entire
groups. This makes package selection tedious. Previous
versions of the installer provided this feature.

Comment 1 Jay Turner 1999-10-22 13:47:59 UTC
I am combining this bug with another bug talking about drive space as
they relate to the same thing :-)

*** This bug has been marked as a duplicate of 6204 ***


Note You need to log in before you can comment on or make changes to this bug.