Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599018 - ixgbe VFs cannot be assigned to HVM guest
ixgbe VFs cannot be assigned to HVM guest
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.6
All Linux
urgent Severity high
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
: FutureFeature, OtherQA, ZStream
Depends On: 581655
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 10:23 EDT by RHEL Product and Program Management
Modified: 2010-11-22 18:35 EST (History)
32 users (show)

See Also:
Fixed In Version: xen-3.0.3-105.el5_5.4
Doc Type: Enhancement
Doc Text:
Previously, the PCIe Capability Structure was set to 0. As a result, it was impossible to assign the Niantic Virtual Function (VF) to the Hardware Virtual Machine (HVM) guest. This has been fixed, and the Niantic VF can now be assigned as expected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 05:31:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0515 normal SHIPPED_LIVE xen bug fix update 2010-07-08 05:31:08 EDT

  None (edit)
Description RHEL Product and Program Management 2010-06-02 10:23:32 EDT
This bug has been copied from bug #581655 and has been proposed
to be backported to 5.5 z-stream (EUS).
Comment 6 Yewei Shao 2010-06-09 07:58:07 EDT
Hi Chris,

Could you please help to see the comment #5. Since we do not have the hardware to verify this bug, could you please help us to deal with this? Thanks a lot.

Maggie.
Comment 8 sibai.li 2010-06-11 12:32:49 EDT
The bug is cerified and fixed with the rpms installed on a fresh installed RHEL5.5
Comment 9 Yufang Zhang 2010-06-11 21:31:44 EDT
(In reply to comment #8)
> The bug is cerified and fixed with the rpms installed on a fresh installed
> RHEL5.5    

Thanks. According to comment #8, change this bug to VERIFIED.
Comment 10 Jaromir Hradilek 2010-07-07 04:56:28 EDT
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
Previously, the PCIe Capability Structure was set to 0. As a result, it was impossible to assign the Niantic Virtual Function (VF) to the Hardware Virtual Machine (HVM) guest. This has been fixed, and the Niantic VF can now be assigned as expected.
Comment 13 errata-xmlrpc 2010-07-08 05:31:11 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0515.html

Note You need to log in before you can comment on or make changes to this bug.