Bug 59903 - Blue screen during load
Blue screen during load
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-14 12:47 EST by andrewem
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrewem 2002-02-14 12:47:54 EST
From Bugzilla Helper:

Description of problem:
The loading of anaconda takes a while, even on my 32X CD-ROM drive, displaying 
a blue screen until the GUI starts up.  A loading progress bar, 
or "loading ..." message would be appropriate here.  A blue screen is not a 
good thing to pause at, given what it means on MS products!

Version-Release number of selected component (if applicable):
Hampton (beta 1) 7.2.90

How reproducible:
Always

Steps to Reproduce:
1. Boot from install CD-ROM disc 1
2. Press enter at the prompt
3. Wait for the GUI to start.
	
Actual Results:
See description.

Expected Results:
See description.

Additional info:
None.
Comment 1 Michael Fulbright 2002-02-15 14:02:17 EST
Is this possible Matt, or are we waiting on python modules to load?
Comment 2 Michael Fulbright 2002-03-26 12:33:15 EST
Deferring to future release.
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.