Bug 59905 - named service failed
named service failed
Status: CLOSED DUPLICATE of bug 43914
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-14 12:56 EST by Nayan Kapadia
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-14 12:56:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nayan Kapadia 2002-02-14 12:56:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
I have found the following errors logged.  There are no other indications of 
trouble that resulted in the named service to stop 2 1/2 hours later.I have 
restarted the service manually and its running fine.  

I am using bind 9.10 on Red Hat Linux 7.1(kernel 2.4.2-2smp).
  
Feb 13 17:00:06 dns2-bak named[16995]: task.c:393: REQUIRE(((task) != ((void *)
0) && (task)->magic == 0x5441534BU)) failed
Feb 13 17:00:06 dns2-bak named[16995]: exiting (due to assertion failure)



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Don't know what the problem is, can't reproduce it.
2.
3.
	

Additional info: No publication found explaining the errors found in the log.
Comment 1 Bernhard Rosenkraenzer 2002-02-14 13:13:47 EST
 Probably a dupe of 43914 (another non-reproducable bind crash). 

*** This bug has been marked as a duplicate of 43914 ***

Note You need to log in before you can comment on or make changes to this bug.