Bug 599059 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 630388
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:0700f0651d5f222e63681e37b43...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 11:34 EDT by Carlos "casep" Sepulveda
Modified: 2010-11-09 10:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:04:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.80 KB, text/plain)
2010-06-02 11:34 EDT, Carlos "casep" Sepulveda
no flags Details

  None (edit)
Description Carlos "casep" Sepulveda 2010-06-02 11:34:54 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 0700f0651d5f222e63681e37b43b1e737bd7f48b
kernel: 2.6.33.5-112.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. adjusting the volume using the trackball
Comment 1 Carlos "casep" Sepulveda 2010-06-02 11:34:57 EDT
Created attachment 419075 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:04:20 EST

*** This bug has been marked as a duplicate of bug 630388 ***
Comment 3 Karel Klíč 2010-11-09 10:04:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630388.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.