Bug 59907 - Abort install causes reboot
Abort install causes reboot
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-14 12:59 EST by andrewem
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrewem 2002-02-14 12:59:08 EST
From Bugzilla Helper:

Description of problem:
Selecting abort causes a reboot, where a halt would be more appropriate IMHO.

Version-Release number of selected component (if applicable):
Hampton (beta 1) 7.2.90

How reproducible:
Always

Steps to Reproduce:
1. Select abort from the GUI.

Actual Results:
See description.

Expected Results:
See description.

Additional info:
None.
Comment 1 Michael Fulbright 2002-02-15 13:59:54 EST
Why would halt be better?
Comment 2 andrewem 2002-02-15 14:28:15 EST
If I have disc 1 in the drive, the machine starts to load it and repeat the
install.  This actually makes sense.

If I have disc 2 or 3 in the drive, I boot into an incomplete install.

When anaconda crashes with an error, it politely halts (it seems to think the
install completed).
Comment 3 Michael Fulbright 2002-02-21 12:36:14 EST
Ok I understand now.  That is something we'll consider for future releases.
Comment 4 Michael Fulbright 2002-03-26 12:33:43 EST
Deferring to future release.
Comment 5 Red Hat Bugzilla 2006-02-21 13:48:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.