Bug 599074 - "Use same password for all nodes" doesn't work.
Summary: "Use same password for all nodes" doesn't work.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 16:14 UTC by Thomas Cameron
Modified: 2016-04-26 15:18 UTC (History)
6 users (show)

Fixed In Version: luci-0.23.0-30.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 10:06:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1510 normal SHIPPED_LIVE luci bug fix update 2011-12-06 00:39:20 UTC

Description Thomas Cameron 2010-06-02 16:14:09 UTC
Description of problem:
When defining a cluster, I check the box for "Use same password for all nodes" but then I get an error when I submit it.  The error says that I didn't enter a password for any of the clusters except the first one.

luci-0.22.2-2.el6.x86_64

Comment 2 RHEL Product and Program Management 2010-06-03 13:03:25 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 6 releng-rhel@redhat.com 2010-11-10 22:10:57 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Comment 7 Brian Brock 2011-03-25 15:41:53 UTC
present again in luci-0.23.0-9.el6

Comment 8 Chris Feist 2011-03-29 18:39:01 UTC
Re-assigning to rmccabe since he is the luci maintainer.

Comment 17 errata-xmlrpc 2011-12-06 10:06:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1510.html


Note You need to log in before you can comment on or make changes to this bug.