Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599075 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 571486
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:04d0909701a12c0217864c80f44...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 12:14 EDT by Higor Alves
Modified: 2010-06-13 13:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-13 13:33:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.43 KB, text/plain)
2010-06-02 12:14 EDT, Higor Alves
no flags Details

  None (edit)
Description Higor Alves 2010-06-02 12:14:38 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 04d0909701a12c0217864c80f447a79075726eab
kernel: 2.6.32.12-115.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 3
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Higor Alves 2010-06-02 12:14:46 EDT
Created attachment 419085 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-13 13:31:20 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x002a4424 in __kernel_vsyscall ()
No symbol table info available.
#5  0x003b6a81 in _quicksort (pbase=0x6, total_elems=3215172200, size=0, cmp=
    0x25a2a55, arg=0x4fbff4) at qsort.c:186
        left_ptr = 0x0
        right_ptr = 0x4c3a6f "tbyaddr_r"
        mid = 0x4fbff4 "|\215\063"
        lo = <value optimized out>
        hi = <value optimized out>
        stack = {{lo = 0x3f7fff00 <Address 0x3f7fff00 out of bounds>, hi = 
    0x3f7fff00 <Address 0x3f7fff00 out of bounds>}, {lo = 
    0x3f7fff00 <Address 0x3f7fff00 out of bounds>, hi = 
    0x3f7fff00 <Address 0x3f7fff00 out of bounds>}, {lo = 0x0, hi = 
    0x0} <repeats 28 times>, {lo = 0xbfa3a1c8 "\360\242\243\277J\203;", hi = 
    0x6 <Address 0x6 out of bounds>}, {lo = 
    0x15c5 <Address 0x15c5 out of bounds>, hi = 
    0x3b6a81 "\215\330\376\377\377\211\205\330\376\377\377\211r\004\211\n\203\302\b\211\225\314\376\377\377\351\245\376\377\377\213\275\314\376\377\377\211\a\213\205\320\376\377\377\211G\004\203\307\b\211\275\314\376\377\377\211\265\320\376\377\377\351\200\376\377\377\213E\020\215\004\006\003\265\364\376\377\377\351!\376\377\377\213M\020\211\327\001\317\211\275\330\376\377\377\351\251\374\377\377\203}\020\006\215O\004\211\215\340\376\377\377\017\227\205\354\376\377\377\200\275\354\376\377\377"}}
        top = <value optimized out>
        base_ptr = 0x6 <Address 0x6 out of bounds>
        max_thresh = 0
#6  0x003b834a in __cxa_finalize (d=0x0) at cxa_finalize.c:31
        funcs = <value optimized out>
#7  0x003afbd8 in __dcigettext (domainname=
    0x11325a8 <Address 0x11325a8 out of bounds>, 
    msgid1=<value optimized out>, msgid2=0x68 <Address 0x68 out of bounds>, 
    plural=18032026, n=0, category=0) at dcigettext.c:730
        domain = 0x4c3a6f
        binding = <value optimized out>
        categoryname = <value optimized out>
        categoryvalue = 
    0xa3d4f180 "firefox: ../../../../src/plugin/solaris/plugin2/common/JavaVM.c:104: InitializeJVM: Assertion `foundJVM' failed.\n"
        dirname = 
    0xbfa3a338 "\370\343\243\277&\314\022\001\250%\023\001\064&\023\001h"
        xdomainname = 0x113259a <Address 0x113259a out of bounds>
        single_locale = <value optimized out>
        retval = 0x4fbff4 "|\215\063"
        retlen = 2748641664
        saved_errno = 0
        search = {domainname = 0x1132634 <Address 0x1132634 out of bounds>, 
          category = 104, localename = 
    0x113259a <Address 0x113259a out of bounds>, counter = 4995695, domain = 
    0x11325a8, translation = 0x4c3a6f "tbyaddr_r", translation_length = 
    3215188984, msgid = {appended = 
    0xbfa3a324 "i7\244\277\200\361\324\243 b\023\001\300\303\243\277\320\323\243\277\370\343\243\277&\314\022\001\250%\023\001\064&\023\001h", ptr = 
    0xbfa43769 "firefox"}}
        foundp = <value optimized out>
        localename = <value optimized out>
        domainname_len = 0
        tree_lock = {__data = {__lock = 0, __nr_readers = 0, 
            __readers_wakeup = 0, __writer_wakeup = 0, __nr_readers_queued = 
    0, __nr_writers_queued = 0, __flags = 0 '\000', __shared = 0 '\000', 
            __pad1 = 0 '\000', __pad2 = 0 '\000', __writer = 0}, __size = 
    '\000' <repeats 31 times>, __align = 0}
#8  0x0112cc26 in ?? ()
No symbol table info available.
#9  0x011325a8 in ?? ()
No symbol table info available.
#10 0x01132634 in ?? ()
No symbol table info available.
#11 0x00000068 in ?? ()
No symbol table info available.
#12 0x0113259a in ?? ()
No symbol table info available.
#13 0x00000000 in ?? ()
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-13 13:33:05 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 571486 ***

Note You need to log in before you can comment on or make changes to this bug.