Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599087 - (t510hang) desktop effects hangs Lenovo T510 with intel graphics
desktop effects hangs Lenovo T510 with intel graphics
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 12:27 EDT by Jesus M. Rodriguez
Modified: 2010-12-20 17:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 17:27:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesus M. Rodriguez 2010-06-02 12:27:11 EDT
Description of problem:
Enabling desktop effects (with wobbly windows and cube) works for a few minutes. Then the machine hangs requiring a power cycle.

Version-Release number of selected component (if applicable):
compiz-0.8.6-1.fc13

How reproducible:
every time

Steps to Reproduce:
1. select Desktop Effects from Preferences menu
2. select Compiz
3. check Windows wobble when moved
4. check workspaces on a cube
5. click on Keep these settings
6. Enjoy compiz for a few minutes
7. OOPS hangs :(
  
Actual results:
machine hangs requiring hard reboot

Expected results:
enjoyable compiz experience

Additional info:
Intel HD Graphics chipset

no errors in /var/log/messages, /var/log/Xorg.0.log or dmesg that I could find.
Comment 2 Jesus M. Rodriguez 2010-12-20 17:27:19 EST
Seems to be fine now:


Linux *********.******* 2.6.35.9-64.fc14.x86_64 #1 SMP Fri Dec 3 12:19:41 UTC 2010 x86_64 x86_64 x86_64 GNU/Linux

fedora-release-14-1.noarch

compiz-0.8.6-3.fc14.x86_64

Note You need to log in before you can comment on or make changes to this bug.