Bug 599094 - [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f830d9b23763d16d778bafbb68b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 17:02 UTC by Simen
Modified: 2018-04-11 11:05 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 12:15:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.87 KB, text/plain)
2010-06-02 17:02 UTC, Simen
no flags Details
Part of the thread where crash happened (1.85 KB, text/plain)
2010-09-23 12:14 UTC, Matěj Cepl
no flags Details

Description Simen 2010-06-02 17:02:18 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: f830d9b23763d16d778bafbb68b0a95955fbc155
kernel: 2.6.32.12-115.fc12.i686.PAE
package: thunderbird-3.0.4-2.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: Exited Thunderbird through the menu (File --> Quit).

Comment 1 Simen 2010-06-02 17:02:20 UTC
Created attachment 419099 [details]
File: backtrace

Comment 2 FischBrei 2010-06-27 00:31:04 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. start thunderbird with firetry extension
2. rightclick on the icon in the panel and choose exit
3.


Comment
-----
this error happens often when i try to close thunderbird

Comment 3 doctore 2010-06-27 16:03:27 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. just close opened thunderbird
2.
3.


Comment
-----
thunderbird was opened for a while, after closing crashed with that error

Comment 4 Chunnayya Munnayya 2010-07-15 00:10:37 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. close thunderbird (via ctl-q)
2.
3.

Comment 5 Jesse Larrew 2010-07-16 03:37:24 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Close Thunderbird.
2. Boom!
3.

Comment 6 d. johnson 2010-07-28 15:42:55 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 7 Matěj Cepl 2010-09-23 12:14:32 UTC
Created attachment 449196 [details]
Part of the thread where crash happened

Comment 8 Matěj Cepl 2010-09-23 12:15:47 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.