Bug 5991 - There is a display glitch during individual package selection
There is a display glitch during individual package selection
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-15 13:05 EDT by linux
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-22 09:49:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description linux 1999-10-15 13:05:52 EDT
During individual package selection on FTP install, when
collapsing an expanded group of packages, lines in the
listbox which are past the end of the package list are not
cleared. This produces a confusing display. This problem
was not present in earlier versions of the installer.
Comment 1 Jay Turner 1999-10-18 14:33:59 EDT
We are aware of this problem and are working to fix it.
Comment 2 Jay Turner 1999-10-22 09:49:59 EDT
*** This bug has been marked as a duplicate of 6119 ***

Note You need to log in before you can comment on or make changes to this bug.