Bug 599101 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem-video-thum...
Status: CLOSED DUPLICATE of bug 597715
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:32697a13f1f7a0ed73d91095061...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 17:13 UTC by cornel panceac
Modified: 2010-11-08 18:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:14:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.53 KB, text/plain)
2010-06-02 17:13 UTC, cornel panceac
no flags Details

Description cornel panceac 2010-06-02 17:13:24 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///mnt/music/500/tor/Romanian/Alo,%20aterizeaza%20strabunica.avi /tmp/.gnome_desktop_thumbnail.IKYGDV
component: totem
crash_function: raise
executable: /usr/bin/totem-video-thumbnailer
global_uuid: 32697a13f1f7a0ed73d910950616a9b441154ce9
kernel: 2.6.33.5-112.fc13.i686.PAE
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 cornel panceac 2010-06-02 17:13:26 UTC
Created attachment 419103 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:14:57 UTC

*** This bug has been marked as a duplicate of bug 597715 ***

Comment 3 Karel Klíč 2010-11-08 18:14:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597715.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.