Bug 599129 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 598244
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e6e0276e24420df523c76e8e06...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 17:49 UTC by Pete West
Modified: 2010-06-08 13:16 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-08 13:16:50 UTC


Attachments (Terms of Use)
File: backtrace (6.28 KB, text/plain)
2010-06-02 17:49 UTC, Pete West
no flags Details

Description Pete West 2010-06-02 17:49:04 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
comment: As Above
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 3e6e0276e24420df523c76e8e0681d2e794a2ee1
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Go to Application/Graphics/gThumb Image Viewer
2.Open
3.

Comment 1 Pete West 2010-06-02 17:49:06 UTC
Created attachment 419113 [details]
File: backtrace

Comment 2 Michael J. Chudobiak 2010-06-08 13:16:50 UTC

*** This bug has been marked as a duplicate of bug 598244 ***


Note You need to log in before you can comment on or make changes to this bug.