Bug 59915 - Font too small
Summary: Font too small
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-14 20:21 UTC by andrewem
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-15 18:57:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description andrewem 2002-02-14 20:21:53 UTC
From Bugzilla Helper:

Description of problem:
The 1 pixel wide font used is too small.  At least 2 pixels please.  Your 
vision impaired customers (not me) will also appreciate it.

Version-Release number of selected component (if applicable):
Hampton (beta 1) 7.2.90

How reproducible:
Always

Comment 1 andrewem 2002-02-14 21:54:05 UTC
I re-installed Red Hat 7.2 Professional, and the fonts are noticeable
different.  Though they are also 1 pixel wide, they appear larger, smoother, and
easier to read.

Comment 2 Michael Fulbright 2002-02-15 18:57:29 UTC
The font issue should be resolved for beta 2.

Comment 3 Jay Turner 2002-03-07 16:50:43 UTC
Closing this out since we have reverted the installer.


Note You need to log in before you can comment on or make changes to this bug.