Bug 599167 - screen is dirty like zebra
Summary: screen is dirty like zebra
Status: CLOSED DUPLICATE of bug 582489
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 18:58 UTC by David Woodhouse
Modified: 2010-06-03 06:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 06:13:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (855.56 KB, image/jpeg)
2010-06-02 19:00 UTC, David Woodhouse
no flags Details
Xorg.0.log (325.75 KB, text/plain)
2010-06-03 06:01 UTC, David Woodhouse
no flags Details

Description David Woodhouse 2010-06-02 18:58:46 UTC
When the graphical boot sequence has completed, but before the gdm login screen appears, the X server seems to restart. And when it does, the screen is dirty like zebra...

Comment 1 David Woodhouse 2010-06-02 19:00:21 UTC
Created attachment 419135 [details]
screenshot

Comment 2 Ben Skeggs 2010-06-02 23:00:08 UTC
Can you attach your X log please?

I presume that the garbled screen disappears and X runs fine afterwards?

Comment 3 David Woodhouse 2010-06-03 06:01:42 UTC
Created attachment 419252 [details]
Xorg.0.log

Yes, X runs fine afterwards. The garbled screen lasts only a few seconds. Not really much of a problem, but it does make a bit of a mockery of the pretty graphical boot sequence.

Comment 4 Ben Skeggs 2010-06-03 06:13:29 UTC
Yup, I know.  I was just asking to make sure it wasn't a more serious bug than I was suspecting :)  This issue is known already, it occurs only in multiple display configurations.

Thank you!

*** This bug has been marked as a duplicate of bug 582489 ***


Note You need to log in before you can comment on or make changes to this bug.