Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599179 - [abrt] crash in evolution-2.30.1-6.fc13: malloc_consolidate: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: malloc_consolidate: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 598659
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:16fc5817dc67c2664232e7bd0b3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 15:34 EDT by agentbwoy007
Modified: 2010-11-09 07:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 07:55:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (79.39 KB, text/plain)
2010-06-02 15:34 EDT, agentbwoy007
no flags Details

  None (edit)
Description agentbwoy007 2010-06-02 15:34:43 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: malloc_consolidate
executable: /usr/bin/evolution
global_uuid: 16fc5817dc67c2664232e7bd0b398a039aeb9ef9
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 agentbwoy007 2010-06-02 15:34:46 EDT
Created attachment 419140 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 07:55:51 EST

*** This bug has been marked as a duplicate of bug 598659 ***
Comment 3 Karel Klíč 2010-11-09 07:55:51 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598659.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.