Bug 599211 - [abrt] kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xe1/0x110 [cfg80211]() (Not tainted)
Summary: [abrt] kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xe1/0x1...
Status: CLOSED DUPLICATE of bug 593566
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard: abrt_hash:841678079
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 20:47 UTC by Ben Woodard
Modified: 2010-06-04 10:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 10:46:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.90 KB, text/plain)
2010-06-02 20:47 UTC, Ben Woodard
no flags Details

Description Ben Woodard 2010-06-02 20:47:16 UTC
abrt version: 1.1.4
architecture: x86_64
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-31.el6.x86_64
package: kernel
reason: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xe1/0x110 [cfg80211]() (Not tainted)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

backtrace
-----
WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xe1/0x110 [cfg80211]() (Not tainted)
Hardware name: 4057W7N
Modules linked in: nls_utf8(U) tun(U) fuse(U) ebtable_nat(U) ebtables(U) ipt_MASQUERADE(U) iptable_nat(U) nf_nat(U) rfcomm(U) sco(U) bridge(U) stp(U) llc(U) bnep(U) l2cap(U) sunrpc(U) xt_physdev(U) ip6t_REJECT(U) nf_conntrack_ipv6(U) ip6table_filter(U) ip6_tables(U) be2iscsi(U) bnx2i(U) cnic(U) uio(U) cxgb3i(U) cxgb3(U) mdio(U) ib_iser(U) rdma_cm(U) ib_cm(U) iw_cm(U) ib_sa(U) ib_mad(U) ib_core(U) ib_addr(U) ipv6(U) iscsi_tcp(U) libiscsi_tcp(U) libiscsi(U) scsi_transport_iscsi(U) dm_mirror(U) dm_region_hash(U) dm_log(U) kvm_intel(U) kvm(U) uinput(U) snd_hda_codec_conexant(U) arc4(U) ecb(U) snd_hda_intel(U) snd_hda_codec(U) snd_hwdep(U) iwlagn(U) snd_seq(U) snd_seq_device(U) iwlcore(U) snd_pcm(U) mac80211(U) snd_timer(U) btusb(U) uvcvideo(U) snd(U) cfg80211(U) bluetooth(U) soundcore(U) videodev(U) thinkpad_acpi(U) e1000e(U) snd_page_alloc(U) hwmon(U) v4l2_compat_ioctl32(U) iTCO_wdt(U) rfkill(U) i2c_i801(U) sg(U) iTCO_vendor_support(U) wmi(U) ext4(U) mbcache(U) jbd2(U) cryptd(U) aes_x
86_64(U) aes_generic(U) xts(U) gf128mul(U) dm_crypt(U) sr_mod(U) sd_mod(U) cdrom(U) crc_t10dif(U) ahci(U) i915(U) drm_kms_helper(U) drm(U) i2c_algo_bit(U) i2c_core(U) video(U) output(U) dm_mod(U) [last unloaded: scsi_wait_scan]
Pid: 9, comm: events/0 Not tainted 2.6.32-31.el6.x86_64 #1
Call Trace:
[<ffffffff8106a483>] warn_slowpath_common+0x83/0xc0
[<ffffffff8106a4d4>] warn_slowpath_null+0x14/0x20
[<ffffffffa02694d1>] wdev_cleanup_work+0xe1/0x110 [cfg80211]
[<ffffffffa02693f0>] ? wdev_cleanup_work+0x0/0x110 [cfg80211]
[<ffffffff8108a97d>] worker_thread+0x16d/0x290
[<ffffffff8108ff80>] ? autoremove_wake_function+0x0/0x40
[<ffffffff8108a810>] ? worker_thread+0x0/0x290
[<ffffffff8108fc26>] kthread+0x96/0xa0
[<ffffffff810141ca>] child_rip+0xa/0x20
[<ffffffff8108fb90>] ? kthread+0x0/0xa0
[<ffffffff810141c0>] ? child_rip+0x0/0x20

How to reproduce
-----
1. Just using the machine as my workstation uploading and downloading info

Comment 1 Ben Woodard 2010-06-02 20:47:17 UTC
Created attachment 419161 [details]
File: backtrace

Comment 3 Stanislaw Gruszka 2010-06-04 10:46:02 UTC

*** This bug has been marked as a duplicate of bug 593566 ***


Note You need to log in before you can comment on or make changes to this bug.