Bug 599212 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 643003
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:519fa073a8cea03d69f54640788...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 16:49 EDT by Alan Schmidt
Modified: 2018-04-11 04:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-27 18:30:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (114.54 KB, text/plain)
2010-06-02 16:49 EDT, Alan Schmidt
no flags Details
Part of the thread where crash happened (1.81 KB, text/plain)
2010-10-27 18:29 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Alan Schmidt 2010-06-02 16:49:42 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 519fa073a8cea03d69f5464078827d65104698b1
kernel: 2.6.33.5-112.fc13.i686.PAE
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Bombed while idle. I'm GUESSING a new email was the triggering event, but of course it doesn't do it every time.
Comment 1 Alan Schmidt 2010-06-02 16:49:47 EDT
Created attachment 419162 [details]
File: backtrace
Comment 2 d. johnson 2010-07-28 11:49:19 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2010-10-27 18:29:10 EDT
Created attachment 456106 [details]
Part of the thread where crash happened
Comment 4 Matěj Cepl 2010-10-27 18:30:03 EDT

*** This bug has been marked as a duplicate of bug 643003 ***

Note You need to log in before you can comment on or make changes to this bug.