Bug 599217 - [abrt] crash in openoffice.org-brand-1:3.2.0-12.17.fc13: raise: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in openoffice.org-brand-1:3.2.0-12.17.fc13: raise: Process /usr/...
Status: CLOSED DUPLICATE of bug 590274
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b4005360adf3a73f1890c069f58...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 21:17 UTC by Renich Bon Ciric
Modified: 2010-06-03 05:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 05:30:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.82 KB, text/plain)
2010-06-02 21:17 UTC, Renich Bon Ciric
no flags Details

Description Renich Bon Ciric 2010-06-02 21:17:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: raise
executable: /usr/lib64/openoffice.org3/program/soffice.bin
global_uuid: b4005360adf3a73f1890c069f58cdd88a14c0ac0
kernel: 2.6.33.4-95.fc13.x86_64
package: openoffice.org-brand-1:3.2.0-12.17.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Renich Bon Ciric 2010-06-02 21:17:35 UTC
Created attachment 419169 [details]
File: backtrace

Comment 2 David Tardon 2010-06-03 05:30:03 UTC

*** This bug has been marked as a duplicate of bug 590274 ***


Note You need to log in before you can comment on or make changes to this bug.