Bug 599224 - M$ Windows XP can't boot after fresh install
Summary: M$ Windows XP can't boot after fresh install
Status: CLOSED DUPLICATE of bug 579348
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 21:28 UTC by Stefan Jensen
Modified: 2010-06-03 13:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 13:43:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefan Jensen 2010-06-02 21:28:45 UTC
Description of problem:

I try to install "Windows XP" in qemu-kvm with virt-manager, but it fails to boot after setup is complete.

Version-Release number of selected component (if applicable):

$ rpm -qa| grep virt

python-virtinst-0.500.2-3.fc13.noarch
virt-viewer-0.2.1-1.fc13.x86_64
libvirt-python-0.7.7-4.fc13.x86_64
libvirt-0.7.7-4.fc13.x86_64
virt-manager-0.8.3-3.fc13.noarch
libvirt-client-0.7.7-4.fc13.x86_64
python-virtkey-0.50-6.fc12.x86_64

$ rpm -qa| grep qemu

qemu-common-0.12.3-8.fc13.x86_64
qemu-img-0.12.3-8.fc13.x86_64
qemu-kvm-0.12.3-8.fc13.x86_64
gpxe-roms-qemu-1.0.0-1.fc13.noarch
qemu-system-x86-0.12.3-8.fc13.x86_64

How reproducible:

Always

Steps to Reproduce:

1. launch virt-manager
2. create a new "windows xp" machine (all defaults)
3. install windows xp from iso-file or cd/dvd device
  
Actual results:

After the initial setup is complete, the machine reboot fails with
"Disk error, Press strg-alt-del to reboot"

Expected results:

setup continuing after reboot, Windows starting into UI

Additional info:

It doesn't matter which XP i try, integrated SP1, SP2 or SP3, all will fail.
Vista, Fedora, Win7 and a previous created with an older version of virt-manager XP image runs fine.

Comment 1 Cole Robinson 2010-06-03 13:43:19 UTC
Duping to 579348. Stefan, can you attach /var/log/libvirt/qemu/VMNAME.log to the bug report?

*** This bug has been marked as a duplicate of bug 579348 ***


Note You need to log in before you can comment on or make changes to this bug.