Bug 599281 - New upstream release 2.3 is available
Summary: New upstream release 2.3 is available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fonttools   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F14Target
TreeView+ depends on / blocked
 
Reported: 2010-06-03 02:52 UTC by Akira TAGOH
Modified: 2010-10-19 09:06 UTC (History)
5 users (show)

Fixed In Version: fonttools-2.3-2.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-23 10:45:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file I've been using locally (4.89 KB, text/plain)
2010-07-15 05:59 UTC, Paul Flo Williams
no flags Details

Description Akira TAGOH 2010-06-03 02:52:13 UTC
Description of problem:
2.3 is available upstream. I'd like to see the new feature, TrueType Collection support in this release. please update it.

Comment 1 Parag Nemade 2010-07-09 09:06:30 UTC
Ping Roozbeh?

Comment 2 Parag Nemade 2010-07-15 04:50:03 UTC
Ping Roozbeh?

Comment 3 Parag Nemade 2010-07-15 05:03:32 UTC
Roozbeh,
  I need this package in EPEL6. Can you please allow me to request and own it
in EPEL6?

Comment 4 Paul Flo Williams 2010-07-15 05:59:53 UTC
Created attachment 431972 [details]
Spec file I've been using locally

For what it's worth, this is the spec I've been using locally to run with Fonttools 2.3.

Changes:
* python globals changed in accordance with current packaging guidelines
* Requiring python2-devel instead of python-devel
* Removing the upstreamed "asm" patch
* Upstream man page is shipped in correct directory
* ChangeLog.txt => ChangeLog

Trivial, but no guarantees other than "it works for me" :-)

Comment 5 Jens Petersen 2010-07-22 06:06:13 UTC
I think it would be good to build it asap for F14 Alpha.

Comment 6 Akira TAGOH 2010-07-23 10:45:22 UTC
Sure. Thanks Paul for your effort. worked out based on yours and updated a bit. 2.3-1.fc14 is now available.

Comment 7 Fedora Update System 2010-10-19 05:00:10 UTC
fonttools-2.3-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/fonttools-2.3-1.fc14

Comment 8 Akira TAGOH 2010-10-19 05:19:41 UTC
dunno what exactly happened. but 2.3-1.fc14 seems not available on f14. so pushing as updates.

Comment 9 Fedora Update System 2010-10-19 06:18:14 UTC
fonttools-2.3-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/fonttools-2.3-2.fc14

Comment 10 Fedora Update System 2010-10-19 09:05:53 UTC
fonttools-2.3-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.