Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599335 - not able to place curve into impress presentation
not able to place curve into impress presentation
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openoffice.org (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 03:21 EDT by Tomas Pelka
Modified: 2010-06-03 04:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 04:10:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2010-06-03 03:21:18 EDT
Description of problem:
SSIA, see how to reproduce

Version-Release number of selected component (if applicable):
openoffice.org-impress-3.2.0-12.4.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Open impress presentation.
2. Click on curve button.
3. Try to draw some curve.
  
Actual results:
Not able to place curve into presentation. Unable to leave editing mode, after ESC the drawing will disappear.

Expected results:
After Enter the drawing should be placed into presentation.

Additional info:
Comment 2 David Tardon 2010-06-03 03:59:13 EDT
cannot reproduce with the same version of impress
Comment 3 Caolan McNamara 2010-06-03 04:07:43 EDT
Works here too on a new presentation. Does it happen always, or is it with a particular pre-existing presentation ?
Comment 4 Tomas Pelka 2010-06-03 04:10:24 EDT
Double-click needed.

Note You need to log in before you can comment on or make changes to this bug.