Bug 599335 - not able to place curve into impress presentation
Summary: not able to place curve into impress presentation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 07:21 UTC by Tomas Pelka
Modified: 2010-06-03 08:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 08:10:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomas Pelka 2010-06-03 07:21:18 UTC
Description of problem:
SSIA, see how to reproduce

Version-Release number of selected component (if applicable):
openoffice.org-impress-3.2.0-12.4.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Open impress presentation.
2. Click on curve button.
3. Try to draw some curve.
  
Actual results:
Not able to place curve into presentation. Unable to leave editing mode, after ESC the drawing will disappear.

Expected results:
After Enter the drawing should be placed into presentation.

Additional info:

Comment 2 David Tardon 2010-06-03 07:59:13 UTC
cannot reproduce with the same version of impress

Comment 3 Caolan McNamara 2010-06-03 08:07:43 UTC
Works here too on a new presentation. Does it happen always, or is it with a particular pre-existing presentation ?

Comment 4 Tomas Pelka 2010-06-03 08:10:24 UTC
Double-click needed.


Note You need to log in before you can comment on or make changes to this bug.