Bug 599417 - [abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: Process /usr/bin/ggl-gtk wa...
Keywords:
Status: CLOSED DUPLICATE of bug 593605
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:07990c322f95157b5539d9c08d6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 08:09 UTC by mamii
Modified: 2010-07-05 21:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-05 21:25:36 UTC


Attachments (Terms of Use)
File: backtrace (36.89 KB, text/plain)
2010-06-03 08:09 UTC, mamii
no flags Details

Description mamii 2010-06-03 08:09:31 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/ggl-gtk
component: google-gadgets
crash_function: (anonymous namespace)::Signal::Emit
executable: /usr/bin/ggl-gtk
global_uuid: 07990c322f95157b5539d9c08d69d6e9037f0dbc
kernel: 2.6.33.5-112.fc13.i686
package: google-gadgets-gtk-0.11.2-2.fc13
rating: 4
reason: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 mamii 2010-06-03 08:09:36 UTC
Created attachment 419272 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-06-23 14:13:28 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Peter Robinson 2010-07-05 21:25:36 UTC

*** This bug has been marked as a duplicate of bug 593605 ***


Note You need to log in before you can comment on or make changes to this bug.