Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 599422 - Evolution defaults to printing only Even pages
Evolution defaults to printing only Even pages
Status: CLOSED DUPLICATE of bug 575237
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 04:19 EDT by Tadej Janež
Modified: 2010-06-03 08:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 08:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tadej Janež 2010-06-03 04:19:43 EDT
Description of problem:
When using the Print function to print an email, Evolution will default to only printing Even pages. This is really annoying, as I always have to go to Print -> Page Setup -> Only Print and select 'All sheets'.

Version-Release number of selected component (if applicable):
evolution-2.30.1-6.fc13.i686

How reproducible:
Always

Steps to Reproduce:
1. Open an email
2. Select File -> Print
3.
  
Actual results:
Evolution defaults to only printing Even pages.

Expected results:
Evolution should default to printing All sheets or at least remember the last used setting.

Additional info:
Comment 1 Matthew Barnes 2010-06-03 08:03:47 EDT

*** This bug has been marked as a duplicate of bug 575237 ***

Note You need to log in before you can comment on or make changes to this bug.