Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 599433 - Get same job notification mail for many time at same time
Get same job notification mail for many time at same time
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.5
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: Bill Peck
:
: 580424 (view as bug list)
Depends On:
Blocks: 593365
  Show dependency treegraph
 
Reported: 2010-06-03 04:42 EDT by Igor Zhang
Modified: 2010-06-16 15:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 15:01:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my mailbox has about one hundred same notification mails for job 1777. (291.19 KB, image/png)
2010-06-03 04:46 EDT, Igor Zhang
no flags Details

  None (edit)
Description Igor Zhang 2010-06-03 04:42:49 EDT
Description of problem:
Get same job notification mail for many times at same time. My zimbra responded slowly for some time.

Version-Release number of selected component (if applicable):
Beaker Version - 0.5.41

How reproducible:
Submit many xmls like fourty and some of them will be aborted. Then we will get many abortion notifications.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Mail box gets jammed.

Expected results:
Only one mail for one event.

Additional info:
I have diffed two of the same mails and found they have same content.
Comment 1 Igor Zhang 2010-06-03 04:46:13 EDT
Created attachment 419283 [details]
my mailbox has about one hundred same notification mails for job 1777.
Comment 2 Marian Csontos 2010-06-03 14:58:16 EDT
*** Bug 580424 has been marked as a duplicate of this bug. ***
Comment 3 Bill Peck 2010-06-15 10:34:16 EDT
Possible fix in git.  Testing now.  Hopefully can go out Tomorrow.
Comment 4 Bill Peck 2010-06-16 15:01:38 EDT
Fixed in Current Release.

Note You need to log in before you can comment on or make changes to this bug.