Bug 599444 - [abrt] crash in gnote-0.7.2-1.fc13: gobj: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnote-0.7.2-1.fc13: gobj: Process /usr/bin/gnote was killed b...
Status: CLOSED DUPLICATE of bug 632456
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5fa46ebad1c91aab1527e6f87c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 09:13 UTC by Lucian Langa
Modified: 2010-11-09 14:47 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:47:01 UTC


Attachments (Terms of Use)
File: backtrace (34.37 KB, text/plain)
2010-06-03 09:13 UTC, Lucian Langa
no flags Details

Description Lucian Langa 2010-06-03 09:13:31 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=34
component: gnote
crash_function: gobj
executable: /usr/bin/gnote
global_uuid: b5fa46ebad1c91aab1527e6f87c05680b8226a39
kernel: 2.6.33.4-95.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Modify the title of a note
2. Rename note links? popup popped up.
3. Clicked on don't rename links

Comment 1 Lucian Langa 2010-06-03 09:13:34 UTC
Created attachment 419291 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:47:01 UTC

*** This bug has been marked as a duplicate of bug 632456 ***

Comment 3 Karel Klíč 2010-11-09 14:47:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632456.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.