Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599489 - [abrt] crash in ucview-0.31-1.fc12: Process /usr/bin/ucview was killed by signal 11 (SIGSEGV)
[abrt] crash in ucview-0.31-1.fc12: Process /usr/bin/ucview was killed by sig...
Status: CLOSED DUPLICATE of bug 572966
Product: Fedora
Classification: Fedora
Component: ucview (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
abrt_hash:f077b425fe3c097f7528eb3363f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 06:50 EDT by Lexx
Modified: 2010-06-03 07:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 07:29:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.63 KB, text/plain)
2010-06-03 06:50 EDT, Lexx
no flags Details

  None (edit)
Description Lexx 2010-06-03 06:50:11 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ucview
component: ucview
executable: /usr/bin/ucview
global_uuid: f077b425fe3c097f7528eb3363f5fab209b7a03f
kernel: 2.6.32.12-115.fc12.i686.PAE
package: ucview-0.31-1.fc12
rating: 4
reason: Process /usr/bin/ucview was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open
2. Rec Movie From WebCamera
3.
Comment 1 Lexx 2010-06-03 06:50:14 EDT
Created attachment 419329 [details]
File: backtrace
Comment 2 Robert Scheck 2010-06-03 07:29:53 EDT
Please test http://koji.fedoraproject.org/koji/buildinfo?buildID=176280 and
let us know whether it solves the issue for you.

*** This bug has been marked as a duplicate of bug 572966 ***

Note You need to log in before you can comment on or make changes to this bug.