Bug 5995 - downloaded "boot.img" setup program hangs
downloaded "boot.img" setup program hangs
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-15 14:19 EDT by sandine
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 16:24:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sandine 1999-10-15 14:19:36 EDT
Selected both "upgrade" and "custom install", and the setup
program loads stage2.img and HANGS while "verifying
packages" ("exception occurred"; I then have a choice to
"debug" or "ok".  "ok" then shuts down and tells me that I
may reboot my machine; I don't know what to do with
"debug").  Have "rpm -K"'d my RedHat/RPMS directory and all
is well there; have redownloaded and rewritten boot.img
using both "dd" in Redhat 6.0 and "rawrite.exe" in msdos and
had the same problem.
Comment 1 Jay Turner 2000-02-08 13:27:59 EST
Please submit the details of the exception that you are getting.  Especially the
end of the traceback as that shows where the problem actually occurred as well
as what the problem is.
Comment 2 Jay Turner 2000-02-21 16:23:59 EST
Closing bug due to non-activity.

Note You need to log in before you can comment on or make changes to this bug.