Bug 599543 - [abrt] crash in gnome-color-manager-2.30.1-1.fc13: Process /usr/bin/gcm-prefs was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-color-manager-2.30.1-1.fc13: Process /usr/bin/gcm-prefs...
Status: CLOSED DUPLICATE of bug 600282
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:bb39d09b5dd6b10cba49a75989b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 09:38 EDT by Przemek Klosowski
Modified: 2010-11-08 14:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:08:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.75 KB, text/plain)
2010-06-03 09:38 EDT, Przemek Klosowski
no flags Details

  None (edit)
Description Przemek Klosowski 2010-06-03 09:38:49 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gcm-prefs
comment: This is F12 freshly upgraded to f13, with gnome-color-management installed after upgrade
component: gnome-color-manager
crash_function: gcm_prefs_startup_phase1_idle_cb
executable: /usr/bin/gcm-prefs
global_uuid: bb39d09b5dd6b10cba49a75989b3cf8f903c8b4b
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-color-manager-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.run system/preferences/color profiles
2.crash
3.
Comment 1 Przemek Klosowski 2010-06-03 09:38:50 EDT
Created attachment 419369 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:08:46 EST

*** This bug has been marked as a duplicate of bug 600282 ***
Comment 3 Karel Klíč 2010-11-08 14:08:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600282.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.