Bug 599554 - [abrt] crash in evolution-2.30.1-6.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 598985
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f3155856f1cd5cdcbbbb2ae9063...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 13:50 UTC by Jeff Raber
Modified: 2010-06-03 14:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 14:09:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.60 KB, text/plain)
2010-06-03 13:50 UTC, Jeff Raber
no flags Details

Description Jeff Raber 2010-06-03 13:50:51 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I am using evolution with exchange via OWA.  I do not know what evolution was doing just before the crash.
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: f3155856f1cd5cdcbbbb2ae906310418bf00cc58
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Evolution running while working in other programs.
2.
3.

Comment 1 Jeff Raber 2010-06-03 13:50:52 UTC
Created attachment 419379 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-03 14:09:07 UTC

*** This bug has been marked as a duplicate of bug 598985 ***


Note You need to log in before you can comment on or make changes to this bug.