Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 599577 - [abrt] crash in telepathy-butterfly-0.5.9-1.fc13: notification.py:499:_handle_UBX:IndexError: list index out of range
[abrt] crash in telepathy-butterfly-0.5.9-1.fc13: notification.py:499:_handle...
Status: CLOSED DUPLICATE of bug 590611
Product: Fedora
Classification: Fedora
Component: telepathy-butterfly (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:166177c9
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 10:27 EDT by silviofragnanisilva
Modified: 2010-06-03 10:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 10:40:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (779 bytes, text/plain)
2010-06-03 10:27 EDT, silviofragnanisilva
no flags Details

  None (edit)
Description silviofragnanisilva 2010-06-03 10:27:24 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
cmdline: /usr/bin/python /usr/libexec/telepathy-butterfly
component: telepathy-butterfly
executable: /usr/libexec/telepathy-butterfly
kernel: 2.6.33.5-112.fc13.x86_64
package: telepathy-butterfly-0.5.9-1.fc13
reason: notification.py:499:_handle_UBX:IndexError: list index out of range
release: Fedora release 13 (Goddard)

backtrace
-----
notification.py:499:_handle_UBX:IndexError: list index out of range

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/papyon/msnp/base.py", line 107, in _dispatch_command
    handler(command)
  File "/usr/lib/python2.6/site-packages/papyon/msnp/notification.py", line 499, in _handle_UBX
    if parts[1] == 'Music' and parts[2] == '1':
IndexError: list index out of range

Local variables in innermost frame:
account: 'xxxx@xxxxx.com.br'
cm: <Element 'CurrentMedia' at 0x1ce2750>
idx: 2
network_id: 1
self: <NotificationProtocol object at 0x1cdf960 (papyon+msnp+notification+NotificationProtocol at 0x13812a0)>
tree: <Element 'Data' at 0x1dc6990>
parts: ['WMP?0Music?00?0?0? - ?1??0?0?0?0?0']
command: <papyon.msnp.command.Command object at 0x1da99d0>
Comment 1 silviofragnanisilva 2010-06-03 10:27:26 EDT
Created attachment 419397 [details]
File: backtrace
Comment 2 Brian Pepple 2010-06-03 10:40:02 EDT

*** This bug has been marked as a duplicate of bug 590611 ***

Note You need to log in before you can comment on or make changes to this bug.