Bug 599580 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d6ad22213c093f7a196cdb26f9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 14:29 UTC by Milan Slanař
Modified: 2010-06-08 02:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 02:35:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.01 KB, text/plain)
2010-06-03 14:29 UTC, Milan Slanař
no flags Details

Description Milan Slanař 2010-06-03 14:29:49 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
comment: on acer tm660 with intel 855GM
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 7d6ad22213c093f7a196cdb26f9e647ad3911a1c
kernel: 2.6.33.5-112.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. try to start compiz
2.
3.

Comment 1 Milan Slanař 2010-06-03 14:29:51 UTC
Created attachment 419399 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-08 02:35:27 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595924 ***


Note You need to log in before you can comment on or make changes to this bug.