Bug 599581 - [abrt] crash in gramps-3.2.2-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gramps-3.2.2-1.fc13: raise: Process /usr/bin/python was kille...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gramps   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bc6880874a064b2f325694746a4...
Keywords:
: 600882 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 14:34 UTC by Russell Harrison
Modified: 2010-12-03 20:44 UTC (History)
3 users (show)

Fixed In Version: gramps-3.2.5-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-03 20:44:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.05 KB, text/plain)
2010-06-03 14:34 UTC, Russell Harrison
no flags Details

Description Russell Harrison 2010-06-03 14:34:28 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python -O /usr/share/gramps/gramps.py
component: gramps
crash_function: raise
executable: /usr/bin/python
global_uuid: bc6880874a064b2f325694746a4f309b4b6e0095
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gramps-3.2.2-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Export database to a gramps xml file sucssessfully.
2. Close the export window.
3. Application crashes at this point.

Comment 1 Russell Harrison 2010-06-03 14:34:30 UTC
Created attachment 419401 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:43:07 UTC
*** Bug 600882 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2010-11-19 20:59:28 UTC
gramps-3.2.5-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gramps-3.2.5-1.fc13

Comment 4 Fedora Update System 2010-11-21 01:26:57 UTC
gramps-3.2.5-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gramps'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gramps-3.2.5-1.fc13

Comment 5 Fedora Update System 2010-12-03 20:44:37 UTC
gramps-3.2.5-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.