Bug 599584 - [abrt] crash in xpdf-1:3.02-15.fc12: raise: Process /usr/bin/xpdf was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xpdf-1:3.02-15.fc12: raise: Process /usr/bin/xpdf was killed ...
Status: CLOSED DUPLICATE of bug 574569
Alias: None
Product: Fedora
Classification: Fedora
Component: xpdf   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2ab06c286178081df6e0c80dd6e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 14:43 UTC by Simen
Modified: 2010-06-03 14:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 14:45:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.56 KB, text/plain)
2010-06-03 14:43 UTC, Simen
no flags Details

Description Simen 2010-06-03 14:43:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/xpdf /tmp/kontford.pdf
component: xpdf
crash_function: raise
executable: /usr/bin/xpdf
global_uuid: 2ab06c286178081df6e0c80dd6e0de940602fbb5
kernel: 2.6.32.12-115.fc12.i686.PAE
package: xpdf-1:3.02-15.fc12
rating: 4
reason: Process /usr/bin/xpdf was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Enter fullscreen.
2. Zoom to selection.
3. Scroll the page.

Comment 1 Simen 2010-06-03 14:43:12 UTC
Created attachment 419404 [details]
File: backtrace

Comment 2 Simen 2010-06-03 14:45:19 UTC

*** This bug has been marked as a duplicate of bug 574569 ***


Note You need to log in before you can comment on or make changes to this bug.