Bug 59959 - Japanese text install via kickstart shows bad characters
Japanese text install via kickstart shows bad characters
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 60080 (view as bug list)
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-02-15 17:41 EST by Gary Lerhaupt
Modified: 2007-04-18 12:40 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 19:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here's my kickstart file. (7.82 KB, text/plain)
2002-02-15 17:41 EST, Gary Lerhaupt
no flags Details

  None (edit)
Description Gary Lerhaupt 2002-02-15 17:41:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I setup a ks.cfg with lang support ja_JP.eucJP and a text install and upon 
trying it, I have some jumbled characters at the bottom of the screen and the 
rest of the install proceeds in English.  If I comment out "text" and do a GUI 
install, everything comes up as Japanese as expected.

Version-Release number of selected component (if applicable):


How reproducible:
Always (also in 7.1)

Steps to Reproduce:
1.Set up ks.cfg with langsupport for Japanese and a text install
2.Create a boot.img floppy and do "linux ks=floppy"
3.
	

Actual Results:  English install with garbled text at the bottom of the screen

Expected Results:  Japanese

Additional info:

I'll attach my ks.cfg.
Comment 1 Gary Lerhaupt 2002-02-15 17:41:54 EST
Created attachment 45839 [details]
Here's my kickstart file.
Comment 2 Jeremy Katz 2002-02-17 01:33:45 EST
Matt, I think this is similar to another bug already assigned to you that my
quick search isn't finding
Comment 3 Jeremy Katz 2002-02-19 18:01:23 EST
*** Bug 60080 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2002-04-09 19:13:01 EDT
Bad characters no longer get shown as we make sure to stay in English instead of
displaying Japanese without starting Kon
Comment 5 Jeremy Katz 2002-04-10 01:00:37 EDT
Verified

Note You need to log in before you can comment on or make changes to this bug.