Bug 599602 - [abrt] crash in evolution-2.30.1-6.fc13: _dbus_pthread_mutex_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: _dbus_pthread_mutex_lock: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 597404
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e1004daef2052a05978e5eee68a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 15:13 UTC by agentbwoy007
Modified: 2010-11-09 14:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:13:28 UTC


Attachments (Terms of Use)
File: backtrace (33.52 KB, text/plain)
2010-06-03 15:13 UTC, agentbwoy007
no flags Details

Description agentbwoy007 2010-06-03 15:13:33 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_pthread_mutex_lock
executable: /usr/bin/evolution
global_uuid: e1004daef2052a05978e5eee68ad4192ce9e87c8
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 agentbwoy007 2010-06-03 15:13:35 UTC
Created attachment 419417 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:13:28 UTC

*** This bug has been marked as a duplicate of bug 597404 ***

Comment 3 Karel Klíč 2010-11-09 14:13:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597404.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.