Bug 59964 - package description wrong
package description wrong
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-language (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-15 21:01 EST by Miloslav Trmac
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-16 09:49:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for the spec file (439 bytes, patch)
2002-02-15 21:04 EST, Miloslav Trmac
no flags Details | Diff

  None (edit)
Description Miloslav Trmac 2002-02-15 21:01:18 EST
redhat-config-date is a graphical user interface...
^^^^^^^^^^^^^^^^^^
Comment 1 Miloslav Trmac 2002-02-15 21:04:22 EST
Created attachment 45840 [details]
Patch for the spec file
Comment 2 Miloslav Trmac 2002-02-16 09:49:46 EST
BTW, I know this is asking about future features (feel free to answer "no
comment"), but if I understand it right, redhat-config-language is going
to be run on "first boot" after (some minimal?) installation. In that case
at least glibc (and probably much more) has to be alreasy installed
regardless of the user's selection for SUPPORTED languages (i.e. I will
get Chinese translations installed).
Is the feature (installing files only for selected locales) going to be
dropped? I don't really care, as my older machines won't be able
to run next RH anyway (due to mising support in XFree 4) and I have the
space on my new one, I just want to make sure this is not overlooked.
Comment 3 Brent Fox 2002-02-19 14:34:10 EST
The patch has been applied.  Thanks for catching that.

As for the other stuff, I can't really comment on that.  You're not too far off
base with your guesses, though.  However, it doesn't mean that any of this or
that may or may not happen in the next release or the one after that.  How's
that for an explanation?  ;)

I'm closing the report as Rawhide since the spec file is fixed now.  I will
rebuild this package today and it should appear in Rawhide soon.  Thanks again
for your report.

Note You need to log in before you can comment on or make changes to this bug.