This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 599664 - Add /cgroup
Add /cgroup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libcgroup (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dhaval Giani
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 13:36 EDT by Adel Gadllah
Modified: 2010-06-03 22:50 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 22:50:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adel Gadllah 2010-06-03 13:36:16 EDT
Description of problem:

Some apps like systemd want to make use of cgroups but currently there is no package that owns this dir, and adding it ti systemd seems wrong as it other could want to use it too.

So the most logical place is to have it in filesystem.

Additional info:

See https://bugzilla.redhat.com/show_bug.cgi?id=598299 for the discussion regarding systemd.
Comment 1 Bill Nottingham 2010-06-03 13:45:23 EDT
Wouldn't this be more appropriate in libcgroup?
Comment 2 Adel Gadllah 2010-06-03 13:52:38 EDT
(In reply to comment #1)
> Wouldn't this be more appropriate in libcgroup?    

Yeah that makes sense.
Comment 3 Lennart Poettering 2010-06-03 21:03:21 EDT
Hmm, as it turns out libcgroup seems to already own that dir. so i guess we can close this bug...

Note You need to log in before you can comment on or make changes to this bug.