This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 59971 - copy large file from e3 to e2 under kernel 2.4.9-21 causes kernel panic
copy large file from e3 to e2 under kernel 2.4.9-21 causes kernel panic
Status: CLOSED DUPLICATE of bug 59970
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-16 18:36 EST by Bishop Clark
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-16 18:36:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bishop Clark 2002-02-16 18:36:03 EST
Description of Problem:
while copying large (avi) files from one mounted filesystem to another, the
kernel panics.  The offending comand is:

       cp /tmp/tv-200202101700-59m-CH46.avi /home/bishop/vcr-out

s/cp/mv/ for the same result (since mv over mounted FSes is really cp&&rm).

The FS is not full:

Filesystem           1k-blocks      Used Available Use% Mounted on
/dev/hda1              9273984   2693332   6109548  31% /
/dev/hdb1             20161172  17430536   1706496  92% /home


[root@ducky root]# cat /etc/mtab | grep relevant-bits
/dev/hda1 / ext3 rw 0 0
/dev/hdb1 /home ext2 rw 0 0

Version-Release number of selected component (if applicable):

How Reproducible:

Twice today, but only with the large file.  a 200Mb avi was successfully copied.

Steps to Reproduce:
1. take one updated RH72 system
2. mount one FS e2, one e3.
3. cp larger file from e3 to e2 fs.

Actual Results:
Kernel Panic.

Expected Results:
cp succeeds.

Additional Information:

System is an athlon 900Mhz on an ASUS a7v133 mobo, with 512M RAM and 256M swap.
 it's got a 10G ide drive hooked to its 33Mbit IDE, and a 60G UDMA100 drive
hooked to its 100Mbit iface.

This system is 3012 miles away from me, and is a logistical nightmare so I can't
reboot it often (requires a call-out).

The tech called out this morning has taken some rough screen shots (literally,
because she had her new cam in the car).  I'll attach them.
Comment 1 Bill Nottingham 2002-02-18 23:37:41 EST

*** This bug has been marked as a duplicate of 59970 ***

Note You need to log in before you can comment on or make changes to this bug.