Bug 599748 - [abrt] crash in pavucontrol-0.9.10-1.fc13: Process /usr/bin/pavucontrol was killed by signal 11 (SIGSEGV)
[abrt] crash in pavucontrol-0.9.10-1.fc13: Process /usr/bin/pavucontrol was k...
Status: CLOSED DUPLICATE of bug 645629
Product: Fedora
Classification: Fedora
Component: pavucontrol (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:93d4c4565897335e1d41c9f6a6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 16:17 EDT by Fabian A. Scherschel
Modified: 2010-11-09 09:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:24:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.77 KB, text/plain)
2010-06-03 16:17 EDT, Fabian A. Scherschel
no flags Details

  None (edit)
Description Fabian A. Scherschel 2010-06-03 16:17:35 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pavucontrol
comment: Tried to adjust input volume in pavucontrol.
component: pavucontrol
crash_function: StreamWidget::onMuteToggleButton
executable: /usr/bin/pavucontrol
global_uuid: 93d4c4565897335e1d41c9f6a6e5dede28aefec8
kernel: 2.6.33.5-112.fc13.i686
package: pavucontrol-0.9.10-1.fc13
rating: 4
reason: Process /usr/bin/pavucontrol was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open pavucontrol with USB soundcard attached
2. Adjust input volume
Comment 1 Fabian A. Scherschel 2010-06-03 16:17:37 EDT
Created attachment 419516 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:24:42 EST

*** This bug has been marked as a duplicate of bug 645629 ***
Comment 3 Karel Klíč 2010-11-09 09:24:42 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #645629.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.